<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2736269993639359",
    enable_page_level_ads: true
  });
</script>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    <title>No Silicon Valley for Africa say early stage investors | APC Times</title>

<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[563,642] -->
<link rel="canonical" href="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; Feed" href="https://apctimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; Comments Feed" href="https://apctimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; No Silicon Valley for Africa say early stage investors Comments Feed" href="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apctimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://apctimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://apctimes.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"086054b2c4"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"086054b2c4"};
var bd_script = {"post_id":"1479","ajaxurl":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woohoo_views_c = {"admin_ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","post_id":"1479"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/themes/woohoo/js/views.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='https://apctimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://apctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://apctimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='East Africa the fastest growing region in Africa, with people leading longer and healthier lives' href='https://apctimes.com/east-africa-the-fastest-growing-region-in-africa-with-people-leading-longer-and-healthier-lives/' />
<link rel='next' title='Protea Hotels by Marriott to open its Second Hotel in Ghana' href='https://apctimes.com/protea-hotels-by-marriott-to-open-its-second-hotel-in-ghana/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://apctimes.com/?p=1479' />
<link rel="alternate" type="application/json+oembed" href="https://apctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapctimes.com%2Fno-silicon-valley-for-africa-say-early-stage-investors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapctimes.com%2Fno-silicon-valley-for-africa-say-early-stage-investors%2F&#038;format=xml" />
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/apctimes.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://apctimes.com/wp-content/themes/woohoo/images/favicon.png" type="image/x-icon" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81718166-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81718166-1');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-8241977638161031",
          enable_page_level_ads: true
     });
</script><script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://apctimes.com/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"086054b2c4"};
var userLike = {"ajaxurl":"https://apctimes.com/wp-admin/admin-ajax.php" , "nonce":"086054b2c4"};
/* ]]> */
var bdaia_theme_uri = 'https://apctimes.com/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style></head>
<body class="post-template-default single single-post postid-1479 single-format-standard  of-new-article  ct-comments  has-lazy-load" itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-style4  bdaia-sidebar-right ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://apctimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-right ">
				
<div class="header-wrapper">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	<style type="text/css">.bdaia-header-default .topbar a:hover,.bdaia-header-default .topbar .top-nav > li > a:hover{color: #A10F2B;}</style>
	<div class="cfix"></div>
	<div class="topbar" >
		<div class="bd-container">

			
			<div class="top-left-area">
				<span class="bdaia-current-time"> November 30, 2018</span>
				<div class="bdaia-social-io bdaia-social-io-size-32">
</div>			</div>

			
			<div class="top-right-area">
				
<div class="breaking-news-items">
	 <span class="breaking-title">Trending Now</span>	<div class="breaking-cont">
		<ul class="webticker">
							<li>
					<h4>
						<a href="https://apctimes.com/paylater-the-mobile-app-providing-nigerian-consumers-with-access-to-credit-has-reached-1-million-downloads/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;Paylater, the mobile app providing Nigerian co...						</a>
					</h4>
				</li>
								<li>
					<h4>
						<a href="https://apctimes.com/major-step-forward-for-digitalisation-in-africa/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;Major Step Forward for Digitalisation in Afric...						</a>
					</h4>
				</li>
								<li>
					<h4>
						<a href="https://apctimes.com/mainone-and-tizeti-partner-with-facebook-to-improve-internet-connectivity-in-lagos/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;MainOne and Tizeti partner with Facebook to im...						</a>
					</h4>
				</li>
						</ul>
	</div>
</div>			</div>
		</div>
	</div>
	<div class="cfix"></div>

	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo">
        <h2 class="site-title">                                <a href="https://apctimes.com/" rel="home" title="APC Times">
                <img src="https://apctimes.com/wp-content/uploads/2017/10/logo-new.jpg" alt="APC Times" />
            </a>
                    <script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('.header-wrapper .logo img').attr('src', 'https://apctimes.com/wp-content/uploads/2017/10/logo-new-retina.png'); jQuery('.header-wrapper .logo img').attr('width', ''); } });</script>
                	    </h2>    </div><!-- End Logo -->
				
	<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apc728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="2720812606"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class=" center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
																					<ul id="menu-primary">
					<li id="menu-item-744" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a href="https://apctimes.com"> <i class="fa fa fa-home"></i> <span class="menu-label" style="" >Home</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-75" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/african-news/">  <span class="menu-label" style="" >African News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-718" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/african-technology-news/">  <span class="menu-label" style="" >African Technology News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-643" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/business/">  <span class="menu-label" style="" >African Business</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/salone-news/">  <span class="menu-label" style="" >Salone News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-20" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://apctimes.com/contact-us/">  <span class="menu-label" style="" >Contact Us</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
							<span class="bdaia-alert-new-posts">
					<span class="n">12</span>
					<span class="t">
						<small>New</small>
						<small>Articles</small>
					</span>
				</span>
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://apctimes.com/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
							<a href="#woohoo-login-join" class="bdaia-login-icon woohoo-login-join-btn ttip"><span class="bdaia-io bdaia-io-user"></span></a>
			
			
							<a href="https://apctimes.com/?randpost=1" class="bdaia-random-post ttip" title="Random Article"><span class="bdaia-io bdaia-io-newspaper"></span></a>
			
            </div>

							<div class="cfix"></div>
				<div class="bdaia-alert-new-posts-content">
					<div class="bdaia-alert-new-posts-inner">
						<div class="bdaia-anp-inner">
							<ul>
															<li>
									<a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/">
										<span class="ti"><span class="bdayh-date">1 hour ago</span></span>
										<span class="tit">MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/funding-the-key-to-unlocking-nigerian-hotel-pipeline/">
										<span class="ti"><span class="bdayh-date">1 hour ago</span></span>
										<span class="tit">Funding the key to unlocking Nigerian Hotel Pipeline</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">World Bank Group Announces L&#8217;Afrique Excelle to Support Francophone Africa&#8217;s Top Tech Entrepreneurs</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/re-emerging-oil-rich-angola-hosts-major-oil-gas-conference-under-president-joao-lourenco-by-simon-ateba/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">Re-emerging oil-rich Angola hosts major oil &#038; gas conference under President João Lourenço (by Simon Ateba)</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/mckinsey-shows-africa-is-the-worlds-next-big-growth-market/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">McKinsey shows Africa is the world&#8217;s next big growth market</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/protea-hotels-by-marriott-to-open-its-second-hotel-in-ghana/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">Protea Hotels by Marriott to open its Second Hotel in Ghana</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">No Silicon Valley for Africa say early stage investors</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/east-africa-the-fastest-growing-region-in-africa-with-people-leading-longer-and-healthier-lives/">
										<span class="ti"><span class="bdayh-date">2 hours ago</span></span>
										<span class="tit">East Africa the fastest growing region in Africa, with people leading longer and healthier lives</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/real-estate-reform-key-to-propelling-economic-growth-alleviating-poverty-in-nigeria-pwcs-chief-economist/">
										<span class="ti"><span class="bdayh-date">2 weeks ago</span></span>
										<span class="tit">Real Estate Reform Key to Propelling Economic Growth &#038; Alleviating Poverty in Nigeria &#8211; PwC&#8217;s Chief Economist</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/africa-oil-week-2018-explores-the-financial-opportunities-in-the-african-oil-and-gas-market/">
										<span class="ti"><span class="bdayh-date">2 weeks ago</span></span>
										<span class="tit">Africa Oil Week 2018 explores the financial opportunities in the African oil and gas market</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/africa-oil-week-2018-successfully-closes-with-a-promising-outlook-for-the-africa-oil-and-gas-industry/">
										<span class="ti"><span class="bdayh-date">2 weeks ago</span></span>
										<span class="tit">Africa Oil Week 2018 successfully closes with a promising outlook for the Africa oil and gas industry</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/africa-agribusiness-a-us1-trillion-business-by-2030/">
										<span class="ti"><span class="bdayh-date">2 weeks ago</span></span>
										<span class="tit">Africa agribusiness, a US$1 trillion business by 2030</span>
									</a>
								</li>
																													</ul>
						</div>
						<div class="cfix"></div>
					</div>
				</div>
			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>



				
                

								
                
                
																				<div class="bdMain">

	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://apctimes.com">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://apctimes.com/category/african-technology-news/">African Technology News</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">No Silicon Valley for Africa say early stage investors</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
				
					<article id="post-1479" class="hentry post-1479 post type-post status-publish format-standard has-post-thumbnail category-african-technology-news category-editors-picks category-featured"  itemscope itemtype="https://schema.org/Article">

						<header class="bdaia-post-header">

															<div class="bdaia-category">
									<a class="bd-cat-link bd-cat-12" href="https://apctimes.com/category/african-technology-news/">African Technology News</a>
<a class="bd-cat-link bd-cat-15" href="https://apctimes.com/category/editors-picks/">Editors Picks</a>
<a class="bd-cat-link bd-cat-16" href="https://apctimes.com/category/featured/">Featured</a>
								</div>
								<!-- END category. -->
							
							<div class="bdaia-post-title">
								<h1 class="post-title entry-title"><span>No Silicon Valley for Africa say early stage investors</span></h1>
							</div>
							<!-- END Post Title. -->

							
<div class="bdaia-meta-info">

	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">2 hours ago</span></div>
	
	
			<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/#respond">0</a></div>
	
			<div class="bdaia-post-like"><span class="post-like"><a href="#" data-post_id="1479">
					<span  title="I like this article"class="qtip like"><span class="bdaia-io bdaia-io-heart"></span></span>
				</a><em class="count">0</em></span></div>
	
			<div class="bdaia-post-view">
			<span class='bdaia-io bdaia-io-eye4'></span>
			2		</div>
	
</div>
<!-- END Meta Info. -->
						</header>

						
						<div class="bdaia-post-content">

							
							
							
	<div class="bdaia-p-top-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- autosized ad text ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="7797856602"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

							
							<div class="bdaia-post-featured-left">

								
																					<div class="bdaia-post-featured-image">
												<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/bbvh-320x220.jpg" />																							</div>
											<!-- END Featured Image. -->

										
									
																							</div>

							<table class="email-table" border="0" cellspacing="0" cellpadding="4">
<tbody>
<tr>
<td align="left">
<div><b><i>There is opportunity, but it&#8217;s distinctly African say delegates from the 2018 Africa Early Stage Investor Summit</i></b></div>
</td>
</tr>
<tr>
<td align="left">
<div class="desc"><img class="alignleft wp-image-1481 size-medium" src="https://apctimes.com/wp-content/uploads/2018/11/dhf-300x155.jpg" alt="" width="300" height="155" srcset="https://apctimes.com/wp-content/uploads/2018/11/dhf-300x155.jpg 300w, https://apctimes.com/wp-content/uploads/2018/11/dhf-768x398.jpg 768w, https://apctimes.com/wp-content/uploads/2018/11/dhf.jpg 772w" sizes="(max-width: 300px) 100vw, 300px" />CAPE TOWN, South Africa, November 20, 2018/ &#8212; Cape Town welcomed over 300 active and aspiring investors representing Africa’s early stage investing ecosystem for last week’s two-day Africa Early Stage Investor Summit organized by VC4A (www.VC4A.com) and ABAN (https://ABANAngels.org/).</p>
<p>Celebrating its fifth year, the summit attracted the highest ever number of early stage African investors from 35 different countries, and more specifically 25 African nations representing 110+ investor organizations to share expertise, experiences, and fostering collaborations to bolster the ecosystem of capital provision for African entrepreneurs.</p>
<p>Key takeaways from the two days included:</p>
<ol>
<li><strong><em>Silicon Valley will not be replicated in Africa</em></strong>. Though there are lessons to be learned from the Valley, African VC faces unique constraints in scale, capital and exit opportunities. Rather than spend time ‘unicorn hunting,’ investors should push founders to build profitable, sustainable, and locally-adapted businesses.</li>
</ol>
<ol>
<li value="2"><strong><em>Collaboration is required to build a thriving industry</em></strong><em>.</em> Investors must be activists in attracting more capital and resources into African markets, especially from larger corporates, growth equity investors and development finance institutions (DFIs). More collaboration is needed in designing instruments and financing structures tailored to African ventures.</li>
</ol>
<ol>
<li value="3"><strong><em>Human capital and diverse teams will be a key to success</em></strong>. In the coming decade, Africa will hold the majority of the global youth population, bringing a wealth of opportunity and innovation. Yet accessing strong talent and building diverse teams remains a stark challenge for most ventures. Investors want to see more female and locally-led organizations with thoughtful human capital strategies.</li>
</ol>
<p>As Keet van Zyl from Knife Capital expressed during the opening panel discussion: “It is easy to invest money in Africa right now, but it is hard to make money in investing here. The key is to be exit centric &#8211; we only invest in entrepreneurs who are focusing on building sustainable businesses that can exit.” Ben White, CEO of VC4A says, “This conversation succinctly captures the challenges venture capital faces in Africa and why we need to keep working to strengthen and support the entire African venture ecosystem.”</p>
<p>One key announcement at the Summit came from Nikunj Jinsi from IFC Venture Capital: the World Bank Group has launched <u><a href="https://afrique-excelle.com/" target="_blank" rel="noopener noreferrer">L’Afrique Excelle</a>(https://Afrique-Excelle.com)</u>, a post seed stage acceleration program and showcase of the best startups from Francophone Africa. The program, following the first XL Africa cohort, will target and select high growth business in order to provide much needed support to the region’s nascent ecosystem. “With the conversations around the current lack of resources availed to Francophone Africa, and the importance of public-private partnerships, having frequently surfaced in the Summit sessions, this news was highly welcomed and appreciated by all in attendance,” says White.</p>
<p>While still in the early days, angel investors are experimenting across the continent and seeking ways to professionalize within their home markets. ABAN president Tomi Davies presented &#8220;<u><a href="https://abanangels.org/research/" target="_blank" rel="noopener noreferrer">Finding Product/Market Fit: The State of Angel Investing in Africa</a></u>&#8221; (<a href="https://abanangels.org/research/" target="_blank" rel="noopener noreferrer">https://ABANAngels.org/research/</a>) &#8211; a first ever scoping study by ABAN in partnership with infoDev / The World Bank Group on angel investing in Africa. The ABAN network has grown from 5 to 80 active networks and it is important to now have research that captures this emerging investor segment.</p>
<p>Babajide Sodipo, Regional Trade Adviser with the African Union (AU), announced a new partnership between the AU and ABAN formalizing their joint ambition in supporting entrepreneurs and SME&#8217;s across the continent. David van Dijk, ABAN Executive Director: “It’s great to see so many connections being made. More importantly we are excited by the level of engagement. Now is the time to take an active role and to be part of the next great African success story. We invite all actors and stakeholders to join the conversation.”</p>
<p>“It was the largest and most successful summit we have run with over 60 speakers participating in 7 panels, 4 investor masterclasses, 3 keynotes, 2 roundtables and 1 fireside chat. It’s amazing to see this industry rise in Africa. The passion and commitment shown by speakers and participants alike to partner with entrepreneurs to unlock the continent’s opportunities demonstrates how much there is to still achieve and I have no doubt that this ecosystem will prosper”, concludes White.</p></div>
</td>
</tr>
</tbody>
</table>

							
							
						</div><!-- END Post Content. -->

						<footer>
							
							<div class="bdaia-post-sharing bdaia-post-sharing-bottom">

	<ul>
					<li class="facebook">
				<a  title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/">
					<span class="bdaia-io bdaia-io-facebook"></span>
					<span>Share on Facebook</span>
				</a>
			</li>
		
					<li class="twitter">
				<a  title="twitter" onClick="window.open('http://twitter.com/share?url=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/&amp;text=No%20Silicon%20Valley%20for%20Africa%20say%20early%20stage%20investors','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/&amp;text=No%20Silicon%20Valley%20for%20Africa%20say%20early%20stage%20investors">
					<span class="bdaia-io bdaia-io-twitter"></span>
					<span>Share on Twitter</span>
				</a>
			</li>
		
					<li class="google">
				<a  title="google" onClick="window.open('https://plus.google.com/share?url=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/">
					<span class="bdaia-io bdaia-io-google-plus"></span>
					<span>Share on Google+</span>
				</a>
			</li>
		
		
		
		
		
		<li class="whatsapp">
			<a href="whatsapp://send?text=No+Silicon+Valley+for+Africa+say+early+stage+investors%20-%20https%3A%2F%2Fapctimes.com%2Fno-silicon-valley-for-africa-say-early-stage-investors%2F" ><span class="bdaia-io bdaia-io-whatsapp"></span></a>		</li>

		<li class="telegram">
			<a href="tg://msg?text=No+Silicon+Valley+for+Africa+say+early+stage+investors%20-%20https%3A%2F%2Fapctimes.com%2Fno-silicon-valley-for-africa-say-early-stage-investors%2F" ><span class="bdaia-io bdaia-io-telegram"></span></a>		</li>
	</ul>
</div>
<!-- END Post Sharing -->

							
							

							
													</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="editor">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2018-11-29T23:41:18+00:00">
<meta itemprop=dateModified content="2018-11-29T23:41:18+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://apctimes.com/wp-content/uploads/2017/10/logo-new.jpg">
	</span>
	<meta itemprop=name content="APC Times">
</span>
<meta itemprop=headline content="No Silicon Valley for Africa say early stage investors">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://apctimes.com/wp-content/uploads/2018/11/bbvh.jpg">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
<div class="bdayh-clearfix"></div>
<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

    <div class="bdaia-ralated-posts-head">
        <ul>
                            <li id="nav-more-ralated">
                    <a href="#content-more-ralated">Related Articles</a>
                </li>
            
            
                            <li id="nav-more-cat">
                    <a href="#content-more-cat">
                        More In&nbsp;African Technology News                    </a>
                </li>
            
        </ul>
    </div>

    
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-1499 type-post status-publish format-standard has-post-thumbnail hentry category-african-technology-news category-editors-picks category-featured">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/DC-visit-Oct-2018-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/" >MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</a></h3>			<div class="bdaia-post-excerpt">The West African Internet Exchange (WAF-IX), is based on Asteroid&#8217;s lightweight desi&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 hour ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 4&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1496 type-post status-publish format-standard hentry category-business">
	<div class="bdaia-posts-grid-post-inner">
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/funding-the-key-to-unlocking-nigerian-hotel-pipeline/" >Funding the key to unlocking Nigerian Hotel Pipeline</a></h3>			<div class="bdaia-post-excerpt">Trevor Ward the managing director of W Hospitality Group, says its Nigeria&#8217;s obvious&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 hour ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 10&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1492 type-post status-publish format-standard has-post-thumbnail hentry category-african-technology-news category-editors-picks category-featured">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/DSC_3654-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/" >World Bank Group Announces L&#8217;Afrique Excelle to Support Francophone Africa&#8217;s Top Tech Entrepreneurs</a></h3>			<div class="bdaia-post-excerpt">L&#8217;Afrique Excelle is the Francophone edition of XL Africa, a successful pan-African &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">2 hours ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 5&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>
	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More Related Articles<span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_related();
	        });
	    });
	    var _bdPages = 1;
	    function woohoo_more_related() {
	        _bdPages+=1;

		    var bd_content = jQuery("#content-more-ralated ul.bdaia-posts-grid-list");

	        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://apctimes.com/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_articles_fun&page_no="+_bdPages+"&tag_id=&post_id=1479&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>
        
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-1499 type-post status-publish format-standard has-post-thumbnail hentry category-african-technology-news category-editors-picks category-featured">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/DC-visit-Oct-2018-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/" >MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</a></h3>			<div class="bdaia-post-excerpt">The West African Internet Exchange (WAF-IX), is based on Asteroid&#8217;s lightweight desi&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 hour ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 4&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1492 type-post status-publish format-standard has-post-thumbnail hentry category-african-technology-news category-editors-picks category-featured">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/DSC_3654-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/" >World Bank Group Announces L&#8217;Afrique Excelle to Support Francophone Africa&#8217;s Top Tech Entrepreneurs</a></h3>			<div class="bdaia-post-excerpt">L&#8217;Afrique Excelle is the Francophone edition of XL Africa, a successful pan-African &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">2 hours ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 5&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1459 type-post status-publish format-standard has-post-thumbnail hentry category-african-technology-news">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/the-orange-multi-billion-revolution-in-africa/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/the-orange-multi-billion-revolution-in-africa/" >The Orange multi-billion revolution in Africa</a></h3>			<div class="bdaia-post-excerpt">The French firm has established mobile payment services via Orange Money, and continues to&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">2 weeks ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 8&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>

	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More In&nbsp;African Technology News		        <span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_cat();
	        });
	    });
	    var _bdCatPages = 1;
	    function woohoo_more_cat() {
	        _bdCatPages+=1;

		    var bd_content = jQuery("#content-more-cat ul.bdaia-posts-grid-list");

	        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://apctimes.com/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_cat_fun&page_no="+_bdCatPages+"&cat_id=12&post_id=1479&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>

    <script>
        jQuery(document).ready(function()
        {
            $ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
            $ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

            $ralated_content.hide();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

            $ralated_li.click(function()
            {
                $ralated_li.removeClass( "active" );
                jQuery(this).addClass("active");
                $ralated_content.hide();

                var activeTab = jQuery(this).find( "a" ).attr( "href" );
                jQuery(activeTab).fadeIn( "fast" );

                return false;
            });
        });
    </script>
</section>
<div class="bdayh-clearfix"></div>
<!--/ .bdaia-ralated-posts /-->

					<div class='woohoo-comments-closed'>Comments are closed.</div>
				
				            <section id="bdCheckAlso" class="bdCheckAlso-right">
	            <h4 class="block-title">
		            <span>Check Also</span>
		            <a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
	            </h4>
                                    <div class="check-also-post">
                                                    <figure class="check-also-thumb"  style="background-image:url(https://apctimes.com/wp-content/uploads/2018/11/DC-visit-Oct-2018-320x220.jpg);"></figure>
                                                <h2 class="post-title"><a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/" rel="bookmark">MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</a></h2>

                        <p>The West African Internet Exchange (WAF-IX), is based on Asteroid&#8217;s lightweight desi&#8230;</p>
                    </div>
                            </section>
        			</div>

		</div>
		<!-- END Content. -->

		
<div class="bd-sidebar theia_sticky">
	<div class="cfix"></div>
	<div class="theiaStickySidebar">
		<div id="search-5" class="widget bdaia-widget widget_search">
<h4 class="block-title"><span>Search:</span></h4>
<div class="widget-inner">
<form role="search" method="get" class="search-form" action="https://apctimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div><div id="bd-login-2" class="widget bdaia-widget bd-login">
<h4 class="block-title"><span>Login</span></h4>
<div class="widget-inner">
<div class="post-warpper">
        <div class="login_form">
            <form action="https://apctimes.com/wp-login.php" method="post">
                <input type="text" name="log" id="log" size="30" placeholder="User Name"  value="Username"  />
                <input type="password" name="pwd" size="30" placeholder="Password" value="Password" />
                <div class="remember">
                    <input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" />
                    Remember Me                    <button value="Login" name="Submit" type="submit" class="btn">Login</button>
                </div>
                <input type="hidden" name="redirect_to" value="/no-silicon-valley-for-africa-say-early-stage-investors/" />
                <ul class="login_list">
                    <li>
                        <a href="https://apctimes.com/wp-login.php?action=lostpassword">
                            Forgot your password?                        </a>
                    </li>
                </ul>

            </form>
        </div>
    
</div>
</div>
</div>		<div id="recent-posts-2" class="widget bdaia-widget widget_recent_entries">
		<h4 class="block-title"><span>Latest Posts</span></h4>
<div class="widget-inner">
		<ul>
											<li>
					<a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/">MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</a>
											<span class="post-date">November 30, 2018</span>
									</li>
											<li>
					<a href="https://apctimes.com/funding-the-key-to-unlocking-nigerian-hotel-pipeline/">Funding the key to unlocking Nigerian Hotel Pipeline</a>
											<span class="post-date">November 30, 2018</span>
									</li>
											<li>
					<a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/">World Bank Group Announces L&#8217;Afrique Excelle to Support Francophone Africa&#8217;s Top Tech Entrepreneurs</a>
											<span class="post-date">November 30, 2018</span>
									</li>
											<li>
					<a href="https://apctimes.com/re-emerging-oil-rich-angola-hosts-major-oil-gas-conference-under-president-joao-lourenco-by-simon-ateba/">Re-emerging oil-rich Angola hosts major oil &#038; gas conference under President João Lourenço (by Simon Ateba)</a>
											<span class="post-date">November 29, 2018</span>
									</li>
											<li>
					<a href="https://apctimes.com/mckinsey-shows-africa-is-the-worlds-next-big-growth-market/">McKinsey shows Africa is the world&#8217;s next big growth market</a>
											<span class="post-date">November 29, 2018</span>
									</li>
					</ul>
		</div>
</div>	</div>
</div>

	</div>


</div>
						                        	<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apc728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="2720812606"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	                                                <div class="bdaia-footer">
	                        
		<div class="bdaia-footer-widgets">
		<div class="bd-container">
			<div class="bdaia-footer-widgets-area footer-col-three">

									<div id="footer-first" class="footer-widget-inner">
						<div id="bdaia-widget-box1-3" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Salone News</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idFiOW9 bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idFiOW9" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="3" data-cat_uids="3" data-max_nu="35" data-total_posts_num="139" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/president-bio-inaugurates-new-members-on-the-university-court-at-fourah-bay-college/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/10/IMG-20181010-WA0226-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/president-bio-inaugurates-new-members-on-the-university-court-at-fourah-bay-college/"><span>President Bio Inaugurates New Members on the University Court at Fourah Bay College</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">October 11, 2018</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/commonwealth-parliamentary-association-delivers-training-to-sierra-leone-parliament/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/commonwealth-parliamentary-association-delivers-training-to-sierra-leone-parliament/"><span>Commonwealth Parliamentary Association delivers training to Sierra Leone Parliament</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">October 3, 2018</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/international-monetary-fund-imf-staff-completes-mission-to-sierra-leone/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/international-monetary-fund-imf-staff-completes-mission-to-sierra-leone/"><span>International Monetary Fund (IMF) Staff Completes Mission to Sierra Leone</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">October 2, 2018</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/sierra-leone-united-states-embassy-congratulates-first-cohort-of-intermediate-disease-detectives/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/sierra-leone-united-states-embassy-congratulates-first-cohort-of-intermediate-disease-detectives/"><span>Sierra Leone: United States Embassy congratulates First Cohort of Intermediate Disease Detectives</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">August 5, 2018</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box1-3 .entry-title a:hover{color:#f60b4e !important;}#bdaia-widget-box1-3 .sk-circle .sk-child:before{background:#f60b4e !important;}#bdaia-widget-box1-3 .bdaia-wb-mb-inner{background:#f60b4e !important;}#bdaia-widget-box1-3 h4.block-title:before{background:#f60b4e !important;}#bdaia-widget-box1-3 h4.block-title span, #bdaia-widget-box1-3 h4.block-title a{color:#f60b4e !important;}</style></div></div>					</div>
				
									<div id="footer-second" class="footer-widget-inner">
						<div id="bdaia-widget-timeline-3" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
			<ul>
										<li>
							<a href="https://apctimes.com/mdxi-launches-west-africas-carrier-neutral-internet-exchange-ix-with-asteroid/">
								<span class="bdayh-date">1 hour ago</span>								<h3>MDXI launches West Africa&#8217;s Carrier-Neutral Internet Exchange (IX) with Asteroid</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/funding-the-key-to-unlocking-nigerian-hotel-pipeline/">
								<span class="bdayh-date">1 hour ago</span>								<h3>Funding the key to unlocking Nigerian Hotel Pipeline</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/world-bank-group-announces-lafrique-excelle-to-support-francophone-africas-top-tech-entrepreneurs/">
								<span class="bdayh-date">2 hours ago</span>								<h3>World Bank Group Announces L&#8217;Afrique Excelle to Support Francophone Africa&#8217;s Top Tech Entrepreneurs</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/re-emerging-oil-rich-angola-hosts-major-oil-gas-conference-under-president-joao-lourenco-by-simon-ateba/">
								<span class="bdayh-date">2 hours ago</span>								<h3>Re-emerging oil-rich Angola hosts major oil &#038; gas conference under President João Lourenço (by Simon Ateba)</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/mckinsey-shows-africa-is-the-worlds-next-big-growth-market/">
								<span class="bdayh-date">2 hours ago</span>								<h3>McKinsey shows Africa is the world&#8217;s next big growth market</h3>
							</a>
						</li>
									</ul>
		</div>
</div>					</div>
				
									<div id="footer-third" class="footer-widget-inner">
						<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idLKP9a bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idLKP9a" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="4" data-cat_uids="" data-max_nu="38" data-total_posts_num="151" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/mckinsey-shows-africa-is-the-worlds-next-big-growth-market/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/IMG_1036-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/mckinsey-shows-africa-is-the-worlds-next-big-growth-market/"><span>McKinsey shows Africa is the world&#8217;s next big growth market</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/east-africa-the-fastest-growing-region-in-africa-with-people-leading-longer-and-healthier-lives/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/east-africa-the-fastest-growing-region-in-africa-with-people-leading-longer-and-healthier-lives/"><span>East Africa the fastest growing region in Africa, with people leading longer and healthier lives</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/improving-nigerias-housing-gap-with-long-term-partnerships/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/forbes3-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/improving-nigerias-housing-gap-with-long-term-partnerships/"><span>Improving Nigeria&#8217;s Housing Gap with Long Term Partnerships</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/building-a-new-zimbabwe-a-flagship-report-launched-by-the-african-development-bank-to-spark-the-countrys-economic-development/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/11/2-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/building-a-new-zimbabwe-a-flagship-report-launched-by-the-african-development-bank-to-spark-the-countrys-economic-development/"><span>Building a new Zimbabwe, a flagship report launched by the African Development Bank to spark the country&#8217;s economic development</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box1-2 .entry-title a:hover{color:#dd3333 !important;}#bdaia-widget-box1-2 .sk-circle .sk-child:before{background:#dd3333 !important;}#bdaia-widget-box1-2 .bdaia-wb-mb-inner{background:#dd3333 !important;}#bdaia-widget-box1-2 h4.block-title:before{background:#dd3333 !important;}#bdaia-widget-box1-2 h4.block-title span, #bdaia-widget-box1-2 h4.block-title a{color:#dd3333 !important;}</style></div></div>					</div>
				
				
			</div>
		</div>
	</div><!--Widgets/-->

	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright">© Copyright 2016, All Rights Reserved Powered by <a href="https://www.apctimes.com">APCtimes</a> </span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

                    <div id="woohoo-login-join">
                <div class="woohoo-login-join-wrapper woohoo-login-join-onlogin">
                    <div class="woohoo-login-join-inner">
                        <div class="woohoo-login-join-nav">
                            <p class="woohoo-login-join-nav-title">Login</p>
                            <p class="woohoo-login-join-nav-icon"><span class="bdaia-io bdaia-io-user"></span></p>
                        </div>
                        <div class="woohoo-login-join-contnet">
                            <div class="woohoo-login-join-container" id="woohoo-login" >
                                <div class="woohoo-loginform">
                                    			<div class="woohoo-loginform-welcome">
				<span class="we">Welcome!</span><span>Log into your account</span>			</div>
			
		<form name="loginform" id="loginform" action="https://apctimes.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://apctimes.com/no-silicon-valley-for-africa-say-early-stage-investors/" />
			</p>
			
		</form>            <ul class="woohoo-loginform-links">
                <li><a href="https://apctimes.com/wp-login.php?action=register">Register</a></li>
                <li>|</li>
                <li><a href="https://apctimes.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
            </ul>
                                            </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/apctimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"086054b2c4\",\"ajaxurl\":\"https:\\\/\\\/apctimes.com\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":true,\"bd_lazyload\":true,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":true,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/themes/woohoo/js/search.js'></script>
<script type="text/foobox">/* Run FooBox FREE (v2.6.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-block-gallery, .wp-caption, .wp-block-image, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
})( window.FOOBOX = window.FOOBOX || {}, FooBox.$ );

FooBox.ready(function() {

  jQuery("body").append("<span aria-hidden=\"true\" class=\"foobox_font_preload\" style=\"font-family:'foobox'; color:transparent; position:absolute; top:-9999px; left: -9999px;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				    </body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: apctimes.com @ 2018-11-30 01:55:39 by W3 Total Cache
-->