<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0" />

    <title>China Clean Energy Company Launched &quot;Lighting Africa&quot; … | APC Times</title>

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[328,426] -->
<link rel="canonical" href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; Feed" href="https://apctimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; Comments Feed" href="https://apctimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="APC Times &raquo; China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230; Comments Feed" href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/apctimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdaia_shorty-style-css'  href='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://apctimes.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='bdaia_shorty_stylesheet-css'  href='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://apctimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://apctimes.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A400%2C300%2C700%2C900%7CWork+Sans%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C600%2C700%2C800%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%7CRaleway%3A400%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A400%2C300%2C100%2C700%7CMontserrat%3A400%2C700&#038;subset=latin%2Cgreek%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='woohoo-default-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='wooohoo-ilightbox-skin-black-css'  href='https://apctimes.com/wp-content/themes/woohoo/css/ilightbox/metro-black-skin/skin.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.5.5"};
/* ]]> */
</script>
<script type='text/javascript' data-cfasync="false" src='https://apctimes.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd_w_blocks = {"bdaia_w_ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","bdaia_w_ajax_nonce":"7ce2b5ca3e"};
var bd_blocks = {"bdaia_ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","bdaia_ajaxnonce":"7ce2b5ca3e"};
var bd_script = {"post_id":"1110","ajaxurl":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://apctimes.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' data-cfasync="false" src='https://apctimes.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/bdaia-shortcodes/assets/js/shorty-min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<meta name="generator" content="Powered by LayerSlider 6.5.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://apctimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://apctimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://apctimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dangote announces new appointments for strategic growth sustenance' href='https://apctimes.com/dangote-announces-new-appointments-for-strategic-growth-sustenance/' />
<link rel='next' title='Professors Without Borders 2nd May; Ebola, Education and Sierra Leone' href='https://apctimes.com/professors-without-borders-2nd-may-ebola-education-and-sierra-leone/' />
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://apctimes.com/?p=1110' />
<link rel="alternate" type="application/json+oembed" href="https://apctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapctimes.com%2Fchina-clean-energy-company-launched-lighting-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://apctimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fapctimes.com%2Fchina-clean-energy-company-launched-lighting-africa%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
        <script type="text/javascript">
            /* <![CDATA[ */
            var sf_position = '0';
            var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">View All Results<\/span><\/a>";
            var sf_input = '.search-live';
            jQuery(document).ready(function(){
                jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/apctimes.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php","rtl":0});
                jQuery(".live-search_ajaxy-selective-input").keyup(function() {
                    var width = jQuery(this).val().length * 8;
                    if(width < 50) {
                        width = 50;
                    }
                    jQuery(this).width(width);
                });
                jQuery(".live-search_ajaxy-selective-search").click(function() {
                    jQuery(this).find(".live-search_ajaxy-selective-input").focus();
                });
                jQuery(".live-search_ajaxy-selective-close").click(function() {
                    jQuery(this).parent().remove();
                });
            });
            /* ]]> */
        </script>
    <link rel="shortcut icon" href="https://apctimes.com/wp-content/themes/woohoo/images/favicon.png" type="image/x-icon" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-117266176-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-117266176-1');
</script>
<script type="text/javascript">
/* <![CDATA[ */
var userRating = {"ajaxurl":"https://apctimes.com/wp-admin/admin-ajax.php" , "your_rating":"" , "nonce":"7ce2b5ca3e"};
var userLike = {"ajaxurl":"https://apctimes.com/wp-admin/admin-ajax.php" , "nonce":"7ce2b5ca3e"};
/* ]]> */
var bdaia_theme_uri = 'https://apctimes.com/wp-content/themes/woohoo';
</script>
<style type="text/css">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</style></head>
<body class="post-template-default single single-post postid-1110 single-format-standard  of-new-article  ct-comments  has-lazy-load" itemscope=itemscope itemtype="https://schema.org/WebPage">

<div class="page-outer bdaia-header-default bdaia-lazyload  sticky-nav-on  bdaia-post-template-style4  bdaia-sidebar-right ">
	<div class="bg-cover"></div>
			<aside id="bd-MobileSiderbar">

							<div class="search-mobile">
					<form role="search" method="get" class="search-form" action="https://apctimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			
			<div id="mobile-menu"></div>

							<div class="widget-social-links bdaia-social-io-colored">
					<div class="sl-widget-inner">
						<div class="bdaia-social-io bdaia-social-io-size-35">
</div>					</div>
				</div>
			
		</aside>
	
	<div id="page">
		<div class="inner-wrapper">
			<div id="warp" class="clearfix  bdaia-sidebar-right ">
				
<div class="header-wrapper">

			<div class="bdayh-click-open">
			<div class="bd-ClickOpen bd-ClickAOpen">
				<span></span>
			</div>
		</div>
	
	<style type="text/css">.bdaia-header-default .topbar a:hover,.bdaia-header-default .topbar .top-nav > li > a:hover{color: #A10F2B;}</style>
	<div class="cfix"></div>
	<div class="topbar" >
		<div class="bd-container">

			
			<div class="top-left-area">
				<span class="bdaia-current-time"> May 07, 2018</span>
				<div class="bdaia-social-io bdaia-social-io-size-32">
</div>			</div>

			
			<div class="top-right-area">
				
<div class="breaking-news-items">
	 <span class="breaking-title">Trending Now</span>	<div class="breaking-cont">
		<ul class="webticker">
							<li>
					<h4>
						<a href="https://apctimes.com/africa-innovation-summit-ii-ais-welcomes-development-bank-of-southern-africa-as-a-sponsor/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;Africa Innovation Summit II &#8211; AIS welcom...						</a>
					</h4>
				</li>
								<li>
					<h4>
						<a href="https://apctimes.com/ecobank-mobile-app-reaches-4-million-users-milestone-in-africa/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;Ecobank mobile app reaches 4 million users mil...						</a>
					</h4>
				</li>
								<li>
					<h4>
						<a href="https://apctimes.com/african-union-high-level-panel-on-emerging-technologies-to-meet-at-ais2018-in-kigali-june-6-8-2018/" rel="bookmark">
							<span style="display: none" class="bdaia-io bdaia-io-chevron_right"></span>
							&nbsp;&nbsp;&nbsp;African Union High Level Panel on Emerging Tec...						</a>
					</h4>
				</li>
						</ul>
	</div>
</div>			</div>
		</div>
	</div>
	<div class="cfix"></div>

	
	
			<header class="header-container">
			<div class="bd-container">
				
    <div class="logo">
        <h2 class="site-title">                                <a href="https://apctimes.com/" rel="home" title="APC Times">
                <img src="https://apctimes.com/wp-content/uploads/2017/10/logo-new.jpg" alt="APC Times" />
            </a>
                    <script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('.header-wrapper .logo img').attr('src', 'https://apctimes.com/wp-content/uploads/2017/10/logo-new-retina.png'); jQuery('.header-wrapper .logo img').attr('width', ''); } });</script>
                	    </h2>    </div><!-- End Logo -->
				
	<div class="bdaia-header-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apc728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="2720812606"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
			</div>
		</header>
	
	
<div class="cfix"></div>
<nav id="navigation" class=" center-item-menu ">
	<div class="navigation-wrapper">
		<div class="bd-container">
			<div class="primary-menu">
																					<ul id="menu-primary">
					<li id="menu-item-744" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-home bd_depth- bd_menu_item " ><a href="https://apctimes.com"> <i class="fa fa fa-home"></i> <span class="menu-label" style="" >Home</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-75" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/african-news/">  <span class="menu-label" style="" >African News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-718" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/african-technology-news/">  <span class="menu-label" style="" >African Technology News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-643" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/business/">  <span class="menu-label" style="" >African Business</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-77" class=" menu-item menu-item-type-taxonomy menu-item-object-category bd_depth- bd_menu_item " ><a href="https://apctimes.com/category/salone-news/">  <span class="menu-label" style="" >Salone News</span></a>

<div class="mega-menu-content">
</div><li id="menu-item-20" class=" menu-item menu-item-type-post_type menu-item-object-page bd_depth- bd_menu_item " ><a href="https://apctimes.com/contact-us/">  <span class="menu-label" style="" >Contact Us</span></a>

<div class="mega-menu-content">
</div>				</ul>
			</div>

            <div class="nav-right-area">
							<span class="bdaia-alert-new-posts">
					<span class="n">12</span>
					<span class="t">
						<small>New</small>
						<small>Articles</small>
					</span>
				</span>
			
							<div class="bdaia-nav-search">
					<span class="bdaia-ns-btn bdaia-io bdaia-io-search"></span>
					<div class="bdaia-ns-wrap">
						<div class="bdaia-ns-content">
							<div class="bdaia-ns-inner">
								<form method="get" id="searchform" action="https://apctimes.com/">
									<input type="text" class="bbd-search-field search-live" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
									<button type="submit" class="bbd-search-btn"><span class="bdaia-io bdaia-io-search"></span></button>
								</form>
							</div>
						</div>
					</div>
				</div>
			
							<a href="#woohoo-login-join" class="bdaia-login-icon woohoo-login-join-btn ttip"><span class="bdaia-io bdaia-io-user"></span></a>
			
			
							<a href="https://apctimes.com/?randpost=1" class="bdaia-random-post ttip" title="Random Article"><span class="bdaia-io bdaia-io-newspaper"></span></a>
			
            </div>

							<div class="cfix"></div>
				<div class="bdaia-alert-new-posts-content">
					<div class="bdaia-alert-new-posts-inner">
						<div class="bdaia-anp-inner">
							<ul>
															<li>
									<a href="https://apctimes.com/professors-without-borders-2nd-may-ebola-education-and-sierra-leone/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">Professors Without Borders 2nd May; Ebola, Education and Sierra Leone</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/dangote-announces-new-appointments-for-strategic-growth-sustenance/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">Dangote announces new appointments for strategic growth sustenance</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/the-african-banker-awards-committee-announces-the-2018-nominees/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">The African Banker Awards Committee announces the 2018 nominees</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/africa-innovation-summit-ii-ais-welcomes-development-bank-of-southern-africa-as-a-sponsor/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">Africa Innovation Summit II &#8211; AIS welcomes Development Bank of Southern Africa as a Sponsor</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/cnbc-africa-receives-award-for-best-business-television/">
										<span class="ti"><span class="bdayh-date">1 day ago</span></span>
										<span class="tit">CNBC Africa Receives Award for Best Business Television</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/mainones-west-africa-expansion-gets-boost-with-cote-divoire-license/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">MainOne&#8217;s West Africa expansion gets boost with Cote d&#8217;Ivoire license</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/vantage-capital-provides-8-million-of-funding-to-rosslyn-riviera-a-leading-kenyan-retail-shopping/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">Vantage Capital provides $8 million of funding to Rosslyn Riviera, a leading Kenyan retail shopping</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/ecobank-shareholders-approve-resolutions-as-chairman-hails-improved-outlook/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">Ecobank shareholders approve resolutions as Chairman hails improved outlook</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/sierra-leone-economic-factsheet/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">Sierra Leone economic factsheet</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/africa-open-for-business-canada-to-host-the-commonwealth-africa-forum-in-july-2018/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">Africa: Open for Business! Canada to host The Commonwealth Africa Forum in July 2018</span>
									</a>
								</li>
																							<li>
									<a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/">
										<span class="ti"><span class="bdayh-date">1 week ago</span></span>
										<span class="tit">International Atomic Energy Agency Reviews Niger&#8217;s Nuclear Power Infrastructure Development</span>
									</a>
								</li>
																													</ul>
						</div>
						<div class="cfix"></div>
					</div>
				</div>
			
			<div class="cfix"></div>
		</div>
	</div>
</nav>
<div class="cfix"></div>

</div>



				
                

								
                
                
																				<div class="bdMain">

	<div class="bd-container bdaia-post-template">

		<div class="bd-main bdaia-site-content" id="bdaia-primary">

			<div id="content" role="main">

				<div xmlns:v="http://rdf.data-vocabulary.org/#"  class="bdaia-crumb-container"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://apctimes.com">Home</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://apctimes.com/category/african-news/">African News</a></span> <span class="delimiter"><span class="bdaia-io bdaia-io-angle-double-right"></span></span> <span class="current">China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;</span></div><div class="bdayh-clearfix"></div><!-- END breadcrumbs. -->
				
					<article id="post-1110" class="hentry post-1110 post type-post status-publish format-standard has-post-thumbnail category-african-news category-editors-picks category-featured tag-african-news tag-energy"  itemscope itemtype="https://schema.org/Article">

						<header class="bdaia-post-header">

															<div class="bdaia-category">
									<a class="bd-cat-link bd-cat-4" href="https://apctimes.com/category/african-news/">African News</a>
<a class="bd-cat-link bd-cat-15" href="https://apctimes.com/category/editors-picks/">Editors Picks</a>
<a class="bd-cat-link bd-cat-16" href="https://apctimes.com/category/featured/">Featured</a>
								</div>
								<!-- END category. -->
							
							<div class="bdaia-post-title">
								<h1 class="post-title entry-title"><span>China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;</span></h1>
							</div>
							<!-- END Post Title. -->

							
<div class="bdaia-meta-info">

	
			<div class="bdaia-post-date"><span class='bdaia-io bdaia-io-calendar'></span>Posted on&nbsp;<span class="bdayh-date">1 day ago</span></div>
	
	
			<div class="bdaia-post-comment"><span class='bdaia-io bdaia-io-bubbles4'></span><a href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/#respond">0</a></div>
	
			<div class="bdaia-post-like"><span class="post-like"><a href="#" data-post_id="1110">
					<span  title="I like this article"class="qtip like"><span class="bdaia-io bdaia-io-heart"></span></span>
				</a><em class="count">0</em></span></div>
	
			<div class="bdaia-post-view">
			<span class='bdaia-io bdaia-io-eye4'></span>
			248		</div>
	
</div>
<!-- END Meta Info. -->
						</header>

						
						<div class="bdaia-post-content">

							
							
							
	<div class="bdaia-p-top-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- autosized ad text ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="7797856602"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>

							
							<div class="bdaia-post-featured-left">

								
																							</div>

							<table class="email-table" border="0" cellspacing="0" cellpadding="4">
<tbody>
<tr>
<td align="left">
<div><b><i>The innovation, meant to light up African villages and provide a cost efficient and environmentally friendly solution compared to other sources of energy, was launched at a spectacular event on the 27th of April 2017</i></b></div>
</td>
</tr>
<tr>
<td align="left">
<div class="desc">
<p><img class="alignleft wp-image-1112 size-medium" src="https://apctimes.com/wp-content/uploads/2018/05/3-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C-300x200.jpg" alt="" width="300" height="200" srcset="https://apctimes.com/wp-content/uploads/2018/05/3-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C-300x200.jpg 300w, https://apctimes.com/wp-content/uploads/2018/05/3-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C-768x511.jpg 768w, https://apctimes.com/wp-content/uploads/2018/05/3-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C-850x566.jpg 850w, https://apctimes.com/wp-content/uploads/2018/05/3-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C.jpg 901w" sizes="(max-width: 300px) 100vw, 300px" />BEIJING, China, May 2, 2018/ &#8212; China Clean Energy Company, Hanergy Group (http://en.Hanergy.com), launched a solar powered umbrella dubbed “Humbrella”. The innovation, meant to light up African villages and provide a cost efficient and environmentally friendly solution compared to other sources of energy, was launched at a spectacular event on the 27<sup>th</sup> of April 2017 at the Hanergy Renewable Energy Exhibition Center, Beijing, China.</p>
<p>Humbrella launch could not have occurred in a more opportune time when the international community is striving to address climate change by implementing an ambitious global agenda with the objective of ensuring access to affordable, reliable and sustainable energy for all by 2030. In addition, on the upcoming Summit Meeting of the Forum on China Africa co-operation, efforts and goals are only re-enforced by the initiative. Ambassador Mamadou expressed his gratitude for the noble Corporate Social Responsibility act by the Chinese company, further stating his country’s intention to foster even better relations particularly regarding partnerships with Chinese companies on renewable energy.</p>
<p>Hanergy Group Holdings is a multinational clean energy company with a wide range of mobile energy solutions, covering hydropower, wind power and solar power. Thin-film solar power research and development has been the main focus at Hanergy since 2009. Nine years later, the Humbrella launches, providing practical solutions to the ever persistent problem of unstable power supply in Africa. The Humbrella converts sunshine and stores as much as 4000 mAh electricity, ensuring a 10 hour high quality reading time for children or charging more than 10 3000 mAh smartphones not to mention the 4 USB ports strategically located on the shaft of the umbrella that could be used to plug in lamps small fans, electric insect repellants among others. The product is not only efficient but also environmentally friendly as it leverages thin-film solar power generation to directly convert solar energy into electricity replacing diesel generators thus achieving “zero emission’ energy.</p>
<p>Vice President of Hanergy Group, Mr. Lyu Yuan shed light on the noble venture he spearheaded as a result of the challenges he encountered during his seven year stay in Africa, “As you know Hanergy has the best film technology and we thought we just want to use this technology for our local friends, you know find their needs. We pushed R and D (Research and Development) people and also marketing people to find the way.” This resulted in the “Lighting Africa” project’s product, Humbrella that combines the world’s highest conversion efficiency thin-films solar panels with the common umbrella. The Humbrella combines four functions including off-grid power supply, electricity storage, night lighting and terminal charging. The 2.7 meters wide and 8.8 kg heavy innovation is bound to offer a revolutionary alternative to African homes that lack the vital power supply for duties around the homestead however most important to enable the smooth studying of the children.</p>
<p>President of Hanergy Global Application Product Development Center, Mr. An Rongbang, addressed one major concern which is the capability of the Humbrella to be used on cloudy days, with little to no sunlight. “Under the weak light our solar panel can still work. If there is a cloudy day, still there is light outside but the amount of electricity will reduce but still be produced. At the same time if you want to use huge electricity, both solar panel and stored battery will work together.”</p>
<p>The world’s largest clean energy company, Hanergy Group, concussively pledged to roll out over one million Yuan worth of  Humbrellas to children in Africa within a time span of 2 months and expressed its excitement to better foster the China- Africa relations, changing the world’s thin film solar energy at a time.</p>
</div>
</td>
</tr>
</tbody>
</table>

							
							
						</div><!-- END Post Content. -->

						<footer>
							<div class="clear"></div><div class="tagcloud"><span>Tags</span><a href="https://apctimes.com/tag/african-news/" rel="tag">african news</a><a href="https://apctimes.com/tag/energy/" rel="tag">energy</a></div><div class="clear"></div>
							<div class="bdaia-post-sharing bdaia-post-sharing-bottom">

	<ul>
					<li class="facebook">
				<a  title="facebook" onClick="window.open('http://www.facebook.com/sharer.php?u=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/','Facebook','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://www.facebook.com/sharer.php?u=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
					<span class="bdaia-io bdaia-io-facebook"></span>
					<span>Share on Facebook</span>
				</a>
			</li>
		
					<li class="twitter">
				<a  title="twitter" onClick="window.open('http://twitter.com/share?url=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/&amp;text=China%20Clean%20Energy%20Company%20Launched%20&#8220;Lighting%20Africa&#8221;%20&#8230;','Twitter share','width=600,height=300,left='+(screen.availWidth/2-300)+',top='+(screen.availHeight/2-150)+''); return false;" href="http://twitter.com/share?url=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/&amp;text=China%20Clean%20Energy%20Company%20Launched%20&#8220;Lighting%20Africa&#8221;%20&#8230;">
					<span class="bdaia-io bdaia-io-twitter"></span>
					<span>Share on Twitter</span>
				</a>
			</li>
		
					<li class="google">
				<a  title="google" onClick="window.open('https://plus.google.com/share?url=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/','Google plus','width=585,height=666,left='+(screen.availWidth/2-292)+',top='+(screen.availHeight/2-333)+''); return false;" href="https://plus.google.com/share?url=https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
					<span class="bdaia-io bdaia-io-google-plus"></span>
					<span>Share on Google+</span>
				</a>
			</li>
		
		
		
		
		
		<li class="whatsapp">
			<a href="whatsapp://send?text=China+Clean+Energy+Company+Launched+%22Lighting+Africa%22+...%20-%20https%3A%2F%2Fapctimes.com%2Fchina-clean-energy-company-launched-lighting-africa%2F" ><span class="bdaia-io bdaia-io-whatsapp"></span></a>		</li>

		<li class="telegram">
			<a href="tg://msg?text=China+Clean+Energy+Company+Launched+%22Lighting+Africa%22+...%20-%20https%3A%2F%2Fapctimes.com%2Fchina-clean-energy-company-launched-lighting-africa%2F" ><span class="bdaia-io bdaia-io-telegram"></span></a>		</li>
	</ul>
</div>
<!-- END Post Sharing -->

							
							

							
													</footer>

						<span style=display:none itemprop=author itemscope itemtype="https://schema.org/Person">
	<meta itemprop=name content="admin">
</span>

<meta itemprop=interactionCount content="UserComments:0">

<meta itemprop=datePublished content="2018-05-05T14:14:56+00:00">
<meta itemprop=dateModified content="2018-05-05T14:14:56+00:00">

<meta itemscope itemprop=mainEntityOfPage itemtype="https://schema.org/WebPage" itemid="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
<span style=display:none itemprop=publisher itemscope itemtype="https://schema.org/Organization">
	<span style=display:none itemprop=logo itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://apctimes.com/wp-content/uploads/2017/10/logo-new.jpg">
	</span>
	<meta itemprop=name content="APC Times">
</span>
<meta itemprop=headline content="China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;">
<span style=display:none itemprop=image itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop=url content="https://apctimes.com/wp-content/uploads/2018/05/2-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C.jpg">
	<meta itemprop=width content=1240>
	<meta itemprop=height content=540>
</span>
					</article>

					
<div class="bdayh-clearfix"></div>
<section id="bdaia-ralated-posts" class="bdaia-ralated-posts">

    <div class="bdaia-ralated-posts-head">
        <ul>
                            <li id="nav-more-ralated">
                    <a href="#content-more-ralated">Related Articles</a>
                </li>
            
            
                            <li id="nav-more-cat">
                    <a href="#content-more-cat">
                        More In&nbsp;African News                    </a>
                </li>
            
        </ul>
    </div>

    
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-ralated">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-1074 type-post status-publish format-standard has-post-thumbnail hentry category-african-news tag-african-news">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/" >International Atomic Energy Agency Reviews Niger&#8217;s Nuclear Power Infrastructure Development</a></h3>			<div class="bdaia-post-excerpt">A country of about 21 million people in Western Africa, Niger is currently ranked as the w&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 week ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 6&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-796 type-post status-publish format-standard has-post-thumbnail hentry category-african-news tag-energy">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/africa-needs-to-fix-its-energy-problems-to-accelerate-and-sustain-growth-says-ecas-songwe/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/africa-needs-to-fix-its-energy-problems-to-accelerate-and-sustain-growth-says-ecas-songwe/" >Africa needs to fix its energy problems to accelerate and sustain growth, says ECA&#8217;s Songwe</a></h3>			<div class="bdaia-post-excerpt">Over 600 million people currently do not have access to energy in Africa, a situation the &#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">December 15, 2017</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 6&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><script type='text/javascript'>jQuery(document).ready(function(){ 'use strict'; jQuery('#content-more-ralated .bdayh-load-more-btn').remove(); }); </script>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>
	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More Related Articles<span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-ralated .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_related();
	        });
	    });
	    var _bdPages = 1;
	    function woohoo_more_related() {
	        _bdPages+=1;

		    var bd_content = jQuery("#content-more-ralated ul.bdaia-posts-grid-list");

	        jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://apctimes.com/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_articles_fun&page_no="+_bdPages+"&tag_id=1&post_id=1110&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-ralated .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-ralated .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>
        
<div class="bdaia-ralated-content bdaia-posts-grid light grid-3col" id="content-more-cat">
    <ul class="bdaia-posts-grid-list">
        <li class="bdaia-posts-grid-post post-item post-id post post-1074 type-post status-publish format-standard has-post-thumbnail hentry category-african-news tag-african-news">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/" >International Atomic Energy Agency Reviews Niger&#8217;s Nuclear Power Infrastructure Development</a></h3>			<div class="bdaia-post-excerpt">A country of about 21 million people in Western Africa, Niger is currently ranked as the w&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">1 week ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 6&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1053 type-post status-publish format-standard has-post-thumbnail hentry category-african-news category-african-technology-news tag-africa-innovation-summit">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/scaling-up-disruptive-solutions-for-africas-transformation/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/04/1-Main-Summit-and-3-Satellite-Summits-Scaling-up-disruptive-solutions-for-Africa’s-Transformation-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/scaling-up-disruptive-solutions-for-africas-transformation/" >Scaling up disruptive solutions for Africa&#8217;s Transformation</a></h3>			<div class="bdaia-post-excerpt">Each satellite event will have local organization and flavour; the plenary sessions in Kig&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">2 weeks ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 1&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li><li class="bdaia-posts-grid-post post-item post-id post post-1051 type-post status-publish format-standard has-post-thumbnail hentry category-african-news">
	<div class="bdaia-posts-grid-post-inner">
					<div class="post-image">
				
				<a href="https://apctimes.com/african-airport-capacity-critical-to-continent-wide-sustainable-prosperity/">
					<img width="320" height="220" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty.png" class="attachment-bdaia-widget size-bdaia-widget img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-320x220.jpg" />				</a>
			</div>
				<div class="bdayh-post-header">
			<h3 class="entry-title"><a href="https://apctimes.com/african-airport-capacity-critical-to-continent-wide-sustainable-prosperity/" >African airport capacity critical to continent-wide sustainable prosperity</a></h3>			<div class="bdaia-post-excerpt">The Airports Council International&#8217;s (ACI&#8217;s) Conference was declared open by t&#8230;</div>
			<div class="bbd-post-cat">
				<div class="bbd-post-cat-content">
					<div class="bdayh-post-meta-date">
						<span class="bdayh-date">2 weeks ago</span>					</div>
					<span class="bdayh-post-meta-time-read"><span class='bdaia-io bdaia-io-clock'></span> 7&nbsp;min read</span>
				</div>
			</div>
		</div>
	</div>
</li>    </ul>
    <div class="cfix"></div>

		    <div class="bdayh-posts-load-wait">
	        <div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
	    </div>

	    <div class="bdayh-load-more-btn">
	        <div class="bdaia-grid-loadmore-btn bd-more-btn">
	            Load More In&nbsp;African News		        <span class="bdaia-io bdaia-io-angle-down"></span>
	        </div>
	    </div>
	</div>

	<script type="text/javascript">
	    jQuery(document).ready(function($) {
	        jQuery('#content-more-cat .bdayh-load-more-btn .bdaia-grid-loadmore-btn').click(function(){
	            woohoo_more_cat();
	        });
	    });
	    var _bdCatPages = 1;
	    function woohoo_more_cat() {
	        _bdCatPages+=1;

		    var bd_content = jQuery("#content-more-cat ul.bdaia-posts-grid-list");

	        jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","block");
	        jQuery("#content-more-cat .bdayh-load-more-btn").css("display","none");
	        jQuery.ajax({
	            url : "https://apctimes.com/wp-admin/admin-ajax.php",
	            type : "POST",
	            data : "action=woohoo_related_cat_fun&page_no="+_bdCatPages+"&cat_id=4&post_id=1110&numpost=3",
	            success: function(data) {
	                jQuery("#content-more-cat .bdayh-posts-load-wait").css("display","none");
	                if (data.trim()!="") {
	                    var content = jQuery(data);
		                bd_content.append(content);
	                    jQuery("#content-more-cat .bdayh-load-more-btn").css("display","block");
		                var bd_re   = bd_content.find( '.post-image' );
		                bd_re.addClass( 'bdaia-img-show' );
		                i_refresh.refresh();
	                }
	            }
	        }, 'html');
	        return false;
	    }
	</script>

    <script>
        jQuery(document).ready(function()
        {
            $ralated_content     = jQuery( "#bdaia-ralated-posts .bdaia-ralated-content" );
            $ralated_li          = jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li" );

            $ralated_content.hide();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-posts-head ul li:first" ).addClass( "active" ).show();
            jQuery( "#bdaia-ralated-posts .bdaia-ralated-content:first" ).show();

            $ralated_li.click(function()
            {
                $ralated_li.removeClass( "active" );
                jQuery(this).addClass("active");
                $ralated_content.hide();

                var activeTab = jQuery(this).find( "a" ).attr( "href" );
                jQuery(activeTab).fadeIn( "fast" );

                return false;
            });
        });
    </script>
</section>
<div class="bdayh-clearfix"></div>
<!--/ .bdaia-ralated-posts /-->

					<div class='woohoo-comments-closed'>Comments are closed.</div>
				
				            <section id="bdCheckAlso" class="bdCheckAlso-right">
	            <h4 class="block-title">
		            <span>Check Also</span>
		            <a href="#" id="check-also-close"><span class="bdaia-io bdaia-io-cross"></span></a>
	            </h4>
                                    <div class="check-also-post">
                                                    <figure class="check-also-thumb"  style="background-image:url(https://apctimes.com/wp-content/uploads/2018/05/AIS_DBSA-320x220.jpg);"></figure>
                                                <h2 class="post-title"><a href="https://apctimes.com/africa-innovation-summit-ii-ais-welcomes-development-bank-of-southern-africa-as-a-sponsor/" rel="bookmark">Africa Innovation Summit II &#8211; AIS welcomes Development Bank of Southern Africa as a Sponsor</a></h2>

                        <p>The Africa Innovation Summit will take place from 6 to 8 June 2018 in Kigali, Rwanda KIGAL&#8230;</p>
                    </div>
                            </section>
        			</div>

		</div>
		<!-- END Content. -->

		
<div class="bd-sidebar theia_sticky">
	<div class="cfix"></div>
	<div class="theiaStickySidebar">
		<div id="search-3" class="widget bdaia-widget widget_search">
<h4 class="block-title"><span>Search:</span></h4>
<div class="widget-inner">
<form role="search" method="get" class="search-form" action="https://apctimes.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
</div><div id="bdaia-widget-e3-2" class="widget bdaia-widget bdaia-widget-e3 "><div class="widget-inner">
<div class="e3-inner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apc336x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="1104478608"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div><div id="media_video-2" class="widget bdaia-widget widget_media_video">
<h4 class="block-title"><span>ONEm Activities In Africa</span></h4>
<div class="widget-inner">
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-1110-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=nBcl25kHJd4&#038;_=1" /><a href="https://www.youtube.com/watch?v=nBcl25kHJd4">https://www.youtube.com/watch?v=nBcl25kHJd4</a></video></div></div>
</div><div id="media_video-3" class="widget bdaia-widget widget_media_video">
<h4 class="block-title"><span>ONEm CEO Panel participation</span></h4>
<div class="widget-inner">
<div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-1110-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=y50Bo1dYY14&#038;_=2" /><a href="https://www.youtube.com/watch?v=y50Bo1dYY14">https://www.youtube.com/watch?v=y50Bo1dYY14</a></video></div></div>
</div>	</div>
</div>

	</div>


</div>
						                        	<div class="bdaia-footer-e3-desktop"><div class="bdaia-e3-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- apc728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8241977638161031"
     data-ad-slot="2720812606"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
	                                                <div class="bdaia-footer">
	                        
		<div class="bdaia-footer-widgets">
		<div class="bd-container">
			<div class="bdaia-footer-widgets-area footer-col-three">

									<div id="footer-first" class="footer-widget-inner">
						<div id="bdaia-widget-box1-3" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Salone News</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-idOPgSs bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-idOPgSs" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="3" data-cat_uids="3" data-max_nu="34" data-total_posts_num="134" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="true" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/professors-without-borders-2nd-may-ebola-education-and-sierra-leone/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/professors-without-borders-2nd-may-ebola-education-and-sierra-leone/"><span>Professors Without Borders 2nd May; Ebola, Education and Sierra Leone</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">1 day ago</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/sierra-leone-economic-factsheet/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/sierra-leone-economic-factsheet/"><span>Sierra Leone economic factsheet</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">1 week ago</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/statement-attributable-to-the-spokesman-for-the-secretary-general-on-sierra-leone/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/statement-attributable-to-the-spokesman-for-the-secretary-general-on-sierra-leone/"><span>Statement attributable to the Spokesman for the Secretary-General on Sierra Leone</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">4 weeks ago</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/minister-for-africa-offers-congratulations-on-sierra-leone-elections/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/minister-for-africa-offers-congratulations-on-sierra-leone-elections/"><span>Minister for Africa offers congratulations on Sierra Leone elections</span></a></h3>
					</header>

					<footer>
						
							
															<div class="bdaia-post-date"><span class="bdayh-date">4 weeks ago</span></div>
							
							
											</footer>
				</div>
			</article>
		</div>

						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box1-3 .entry-title a:hover{color:#f60b4e !important;}#bdaia-widget-box1-3 .sk-circle .sk-child:before{background:#f60b4e !important;}#bdaia-widget-box1-3 .bdaia-wb-mb-inner{background:#f60b4e !important;}#bdaia-widget-box1-3 h4.block-title:before{background:#f60b4e !important;}#bdaia-widget-box1-3 h4.block-title span, #bdaia-widget-box1-3 h4.block-title a{color:#f60b4e !important;}</style></div></div>					</div>
				
									<div id="footer-second" class="footer-widget-inner">
						<div id="bdaia-widget-timeline-3" class="widget bdaia-widget bdaia-widget-timeline">
<h4 class="block-title"><span>Timeline</span></h4>
<div class="widget-inner">
			<ul>
										<li>
							<a href="https://apctimes.com/professors-without-borders-2nd-may-ebola-education-and-sierra-leone/">
								<span class="bdayh-date">1 day ago</span>								<h3>Professors Without Borders 2nd May; Ebola, Education and Sierra Leone</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
								<span class="bdayh-date">1 day ago</span>								<h3>China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/dangote-announces-new-appointments-for-strategic-growth-sustenance/">
								<span class="bdayh-date">1 day ago</span>								<h3>Dangote announces new appointments for strategic growth sustenance</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/the-african-banker-awards-committee-announces-the-2018-nominees/">
								<span class="bdayh-date">1 day ago</span>								<h3>The African Banker Awards Committee announces the 2018 nominees</h3>
							</a>
						</li>
												<li>
							<a href="https://apctimes.com/africa-innovation-summit-ii-ais-welcomes-development-bank-of-southern-africa-as-a-sponsor/">
								<span class="bdayh-date">1 day ago</span>								<h3>Africa Innovation Summit II &#8211; AIS welcomes Development Bank of Southern Africa as a Sponsor</h3>
							</a>
						</li>
									</ul>
		</div>
</div>					</div>
				
									<div id="footer-third" class="footer-widget-inner">
						<div id="bdaia-widget-box1-2" class="widget bdaia-widget bdaia-box1"><h4 class="block-title"><span>Features</span></h4><div class="widget-inner">
		<div class="bdaia-wb-wrap bdaia-wb1 bdaia-wb-id8vy8i bdaia-ajax-pagination-" data-box_nu="wb1" data-box_id="bdaia-wb-id8vy8i" data-paged="1" data-sort_order="" data-ajax_pagination="" data-num_posts="4" data-tag_slug="" data-cat_uid="4" data-cat_uids="" data-max_nu="30" data-total_posts_num="120" data-posts="" data-com_meta="" data-thumbnail="" data-author_meta="" data-date_meta="" data-review="true" >

			<div class="bdaia-wb-content">
				<div class="bdaia-wb-inner">
					
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/05/2-China-Clean-Energy-Company-Launched-“Lighting-Africa”-Humbrella-Corporate-Social-Responsibility-C-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/"><span>China Clean Energy Company Launched &#8220;Lighting Africa&#8221; &#8230;</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/international-atomic-energy-agency-reviews-nigers-nuclear-power-infrastructure-development/"><span>International Atomic Energy Agency Reviews Niger&#8217;s Nuclear Power Infrastructure Development</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/scaling-up-disruptive-solutions-for-africas-transformation/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2018/04/1-Main-Summit-and-3-Satellite-Summits-Scaling-up-disruptive-solutions-for-Africa’s-Transformation-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/scaling-up-disruptive-solutions-for-africas-transformation/"><span>Scaling up disruptive solutions for Africa&#8217;s Transformation</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

		
		<div class="bdaia-wb-article bdaia-wba-small bdaiaFadeIn">
			<article class="with-thumb">

									<div class="bwb-article-img-container">
													
							<a href="https://apctimes.com/african-airport-capacity-critical-to-continent-wide-sustainable-prosperity/">
								<img width="104" height="74" src="https://apctimes.com/wp-content/themes/woohoo/images/img-empty-small.png" class="attachment-bdaia-small size-bdaia-small img-lazy wp-post-image" alt="" data-src="https://apctimes.com/wp-content/uploads/2017/11/apctimes-104x74.jpg" />							</a>
											</div>
				
				<div class="bwb-article-content-wrapper">
					<header>
						<h3 class="entry-title"><a href="https://apctimes.com/african-airport-capacity-critical-to-continent-wide-sustainable-prosperity/"><span>African airport capacity critical to continent-wide sustainable prosperity</span></a></h3>
					</header>

					<footer>
						
							
							
							
											</footer>
				</div>
			</article>
		</div>

						</div>
				<div class="bdayh-posts-load-wait">
					<div class="sk-circle"><div class="sk-circle1 sk-child"></div><div class="sk-circle2 sk-child"></div><div class="sk-circle3 sk-child"></div><div class="sk-circle4 sk-child"></div><div class="sk-circle5 sk-child"></div><div class="sk-circle6 sk-child"></div><div class="sk-circle7 sk-child"></div><div class="sk-circle8 sk-child"></div><div class="sk-circle9 sk-child"></div><div class="sk-circle10 sk-child"></div><div class="sk-circle11 sk-child"></div><div class="sk-circle12 sk-child"></div></div>
				</div>
			</div>

					</div>

		<style type="text/css">#bdaia-widget-box1-2 .entry-title a:hover{color:#dd3333 !important;}#bdaia-widget-box1-2 .sk-circle .sk-child:before{background:#dd3333 !important;}#bdaia-widget-box1-2 .bdaia-wb-mb-inner{background:#dd3333 !important;}#bdaia-widget-box1-2 h4.block-title:before{background:#dd3333 !important;}#bdaia-widget-box1-2 h4.block-title span, #bdaia-widget-box1-2 h4.block-title a{color:#dd3333 !important;}</style></div></div>					</div>
				
				
			</div>
		</div>
	</div><!--Widgets/-->

	                        
	                        		                        <div class="woohoo-footer-top-area">
			                        			                        			                        				                        <div class="bd-container">
					                        <div class="woohoo-footer-menu">
						                        					                        </div>
				                        </div>
			                        		                        </div>
	                        
	                        <div class="bdaia-footer-area">
		                        <div class="bd-container">
			                        <div class="bdaia-footer-area-l">
				                        <span class="copyright">© Copyright 2016, All Rights Reserved Powered by <a href="https://www.apctimes.com">APCtimes</a> </span>			                        </div>
			                        <div class="bdaia-footer-area-r">
				                        			                        </div>
		                        </div>
	                        </div>
                        </div><!--.bdaia-footer/-->
                    </div>
                </div>
            </div><!-- #page/-->
        </div><!-- .page-outer/-->

                    <div id="woohoo-login-join">
                <div class="woohoo-login-join-wrapper woohoo-login-join-onlogin">
                    <div class="woohoo-login-join-inner">
                        <div class="woohoo-login-join-nav">
                            <p class="woohoo-login-join-nav-title">Login</p>
                            <p class="woohoo-login-join-nav-icon"><span class="bdaia-io bdaia-io-user"></span></p>
                        </div>
                        <div class="woohoo-login-join-contnet">
                            <div class="woohoo-login-join-container" id="woohoo-login" >
                                <div class="woohoo-loginform">
                                    			<div class="woohoo-loginform-welcome">
				<span class="we">Welcome!</span><span>Log into your account</span>			</div>
			
		<form name="loginform" id="loginform" action="https://apctimes.com/wp-login.php" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://apctimes.com/china-clean-energy-company-launched-lighting-africa/" />
			</p>
			
		</form>            <ul class="woohoo-loginform-links">
                <li><a href="https://apctimes.com/wp-login.php?action=register">Register</a></li>
                <li>|</li>
                <li><a href="https://apctimes.com/wp-login.php?action=lostpassword">Lost your password?</a></li>
            </ul>
                                            </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <div class="gotop" title="Go Top"><span class="bdaia-io bdaia-io-chevron-up"></span></div><div id="reading-position-indicator"></div>
<script>
    </script><link rel='stylesheet' id='mediaelement-css'  href='https://apctimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://apctimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/apctimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/apctimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bd = "{\"nonce\":\"7ce2b5ca3e\",\"ajaxurl\":\"https:\\\/\\\/apctimes.com\\\/wp-admin\\\/admin-ajax.php\",\"is_singular\":true,\"has_lazy_load\":true,\"bd_lazyload\":true,\"mobile_topmenu\":true,\"sticky_sidebar\":true,\"all_lightbox\":true,\"click_to_comments\":true,\"post_reading_position_indicator\":\"1\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-content/themes/woohoo/js/main.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-content/themes/woohoo/js/search.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://apctimes.com/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type="text/foobox">/* Run FooBox FREE (v2.5.2) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".foogallery-container.foogallery-lightbox-foobox, .foogallery-container.foogallery-lightbox-foobox-free, .gallery, .wp-caption, a:has(img[class*=wp-image-]), .foobox").foobox(FOOBOX.o);
  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

FooBox.ready(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });

});
</script>				<script type="text/javascript">
					if (window.addEventListener){
						window.addEventListener("DOMContentLoaded", function() {
							var arr = document.querySelectorAll("script[type='text/foobox']");
							for (var x = 0; x < arr.length; x++) {
								var script = document.createElement("script");
								script.type = "text/javascript";
								script.innerHTML = arr[x].innerHTML;
								arr[x].parentNode.replaceChild(script, arr[x]);
							}
						});
					} else {
						console.log("FooBox does not support the current browser.");
					}
				</script>
				    </body>
</html>